












<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>


	
		<title>Bishop Louis F Kihneman III's Easter Message | Catholic Diocese of Biloxi | Biloxi, Mississippi</title>
		
		
			
				<meta name="description" content="Catholic Diocese of Biloxi"/>
			
		
		<link href="https://biloxidiocese.org/news/bishop-louis-f-kihneman-iiis-easter-message" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Bishop Louis F Kihneman III's Easter Message | Catholic Diocese of Biloxi | Biloxi, Mississippi" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Catholic Diocese of Biloxi" />
		<meta property="og:url" content="https://biloxidiocese.org/news/bishop-louis-f-kihneman-iiis-easter-message" />
		<meta property="og:title" content="Bishop Louis F Kihneman III's Easter Message" />
		
			<meta property="og:description" content="We as a Church need to experience the life of Jesus. This is the way we come to know him and experience his love. The word of God invites us into a deep relationship with Jesus Christ, God the Father, and the Spirit of Jesus, and we, as Roman Catholics, truly need to embrace the Gospel of Jesus..." />
		
		
			<meta property="og:image" content="https://biloxidiocese.org/pictures/2020/7/Catholic%20Diocese%20of%20Biloxi%201.png" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/2647/favicon.ico"/>
<script src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/jquery.min.js" type="text/javascript"></script>
<script>
var $ec = jQuery.noConflict();
var $ = $ec;  // Reassigns the $ to jQuery, but can be overwritten if another version of jQuery is loaded
</script>
<script src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/diego/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/2647/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/diego/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/diego/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/focuspoint/jquery.focuspoint.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/diego/resources/scripts/production.js"></script>









	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-101377901-1', 'auto');
ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-37ZZEZ42TT"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-37ZZEZ42TT');
</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel" class="">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/">Home</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_3" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/ministries">Ministries and Offices<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_512544" class="navLink "><a class="navName" href="/officials" target="_self">Chancery</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_167" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/priests">Clergy<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_220" class="navPage navElement"><a  class="navName" href="/priests">Priests</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_221" class="navPage navElement"><a  class="navName" href="/deacons">Deacons</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_198" class="navPage navElement"><a  class="navName" href="/communication">Communication</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_512772" class="navLink "><a class="navName" href="/education" target="_self">Education</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_419543" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/evangelization">Evangelization<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_463007" class="navPage navElement"><a  class="navName" href="/evangelization-committee-members">Evangelization Committee Members</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_459825" class="navPage navElement"><a  class="navName" href="/evangelization-library">Evangelization Library</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_512520" class="navPage navElement"><a  class="navName" href="/ev-resources">Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_200" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/finance">Finance<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_590402" class="navPage navElement"><a  class="navName" href="/diocesan-finance-council">Diocesan Finance Council</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_336329" class="navPage navElement"><a  class="navName" href="/state-of-the-diocese-annual-report">State of the Diocese - Annual Report</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_171" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/gulf-pine-catholic">Gulf Pine Catholic<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_277" class="navPage navElement"><a  class="navName" href="/advertising-rates">Advertising Rates</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_452059" class="navLink "><a class="navName" href="/marriage-and-family-life" target="_self">Marriage and Family Life</a>
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_211" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/pastoral-services">Pastoral Services<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_212" class="navPage navElement"><a  class="navName" href="/vietnamese">Vietnamese</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_213" class="navPage navElement"><a  class="navName" href="/hispanic">Hispanic</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_520671" class="navLink "><a class="navName" href="/faith-formation" target="_self">Faith Formation and Religious Education</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_163" class="navPage navElement"><a  class="navName" href="/social-services">Social Services</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_209" class="navPage navElement"><a  class="navName" href="/stewardship-and-development">Stewardship and Development</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_205" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/technology">Technology<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_247539" class="navPage navElement"><a  class="navName" href="/information-and-technology-news">Information Technology</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_512529" class="navLink "><a class="navName" href="/vocations" target="_self">Vocations</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_90858" class="navLink "><a class="navName" href="/youth-ministry" target="_self">Youth Ministry</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_473316" class="navLink "><a class="navName" href="/young-adult" target="_self">Young Adult</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_35704" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/parishes-1">Parishes<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_189045" class="navLink "><a class="navName" href="http://www.nativitybvmcathedral.org" target="_blank">Nativity BVM Cathedral</a>
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_6" class="navLink "><a class="navName" href="/parishfinder" target="_blank">Parish Finder</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_194" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/education">Schools<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_247" class="navPage navElement"><a  class="navName" href="/announcements">Announcements</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_255" class="navPage navElement"><a  class="navName" href="/our-catholic-schools">Our Catholic Schools</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_254" class="navPage navElement"><a  class="navName" href="/diocesan-act-scores">Diocesan ACT Scores</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_250" class="navPage navElement"><a  class="navName" href="/dept-of-education-documents">Dept of Education Documents</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_513813" class="navPage navElement"><a  class="navName" href="/enrollment">Enrollment</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_362327" class="navPage navElement"><a  class="navName" href="/guardian-angel-program">Guardian Angel Program</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_251" class="navPage navElement"><a  class="navName" href="/helpful-links">Helpful Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258" class="navPage navElement"><a  class="navName" href="/principals-page">Principal's Page</a>
		
		
		
	
		<ul>
			
			
			
				
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_512778" class="navLink "><a class="navName" href="/publicly-available-forms" target="_self">Publicly Available Forms</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_35705" class="navLink "><a class="navName" href="/schoolfinder" target="_blank">School Finder</a>
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_459770" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/resources">Resources<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_498307" class="navPage navElement"><a  class="navName" href="/covid-19">COVID-19</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_564393" class="navPage navElement"><a  class="navName" href="/eucharist">Year of the Eucharist</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_35718" class="navPage navElement"><a  class="navName" href="/diocesan-directory">Diocesan Directory</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_464948" class="navPage navElement"><a  class="navName" href="/employment">Employment Opportunities</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_511146" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/prayer-forms">Prayer Forms<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511300" class="navPage navElement"><a  class="navName" href="/ignatian">Ignatian</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511299" class="navPage navElement"><a  class="navName" href="/intercessory">Intercessory</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511297" class="navPage navElement"><a  class="navName" href="/lectio-divina">Lectio Divina</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_505707" class="navPage navElement"><a  class="navName" href="/visio-divina">Visio Divina</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_35714" class="navPage navElement"><a  class="navName" href="/publicly-available-forms">Publicly Available Forms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_529470" class="navLink "><a class="navName" href="https://biloxidiocese.org/resource-center" target="_blank">Resource Center</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_498822" class="navLink "><a class="navName" href="/safe-environment" target="_self">Safe Environment</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_208" class="navPage navElement"><a  class="navName" href="/lay-organizations">Lay Organizations</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_204" class="navPage navElement"><a  class="navName" href="/legal">Legal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_35716" class="navPage navElement"><a  class="navName" href="/links">Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_35717" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishop-kihneman">Bp Kihneman<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_271" class="navPage navElement"><a  class="navName" href="/past-bishops-of-biloxi">Previous Bishops of Biloxi</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_2" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about-us">About Us<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_154" class="navPage navElement"><a  class="navName" href="/history">History</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_155" class="navPage navElement"><a  class="navName" href="/geographics">Geographics</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_224" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/officials">Officials<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_238" class="navPage navElement"><a  class="navName" href="/bishop">Bishop</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_226" class="navPage navElement"><a  class="navName" href="/vicar-general">Vicar General</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_227" class="navPage navElement"><a  class="navName" href="/chancellor">Chancellor</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_228" class="navPage navElement"><a  class="navName" href="/tribunal">Tribunal</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_5" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/csa">Online Giving<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_273" class="navPage navElement"><a  class="navName" href="/csa">Catholic Sharing Appeal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
			

















		
	</ul>
</nav></div>

	<div id="background" class="hasPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2y1pz2y630308.cloudfront.net/2647/pictures/2020/7/pastoralcenter5%20cropped.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff largeMegaMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2y1pz2y630308.cloudfront.net/2647/pictures/2021/4/Catholic%20Diocese%20of%20Biloxi.png" alt="Catholic Diocese of Biloxi" style="left:0px;top:0px;"  width="475" height="90"/></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_232"><a href="/safe-environment">Safe Environment</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/CatholicDioceseBiloxi" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/BiloxiDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/KihnemanBp" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="instagramSocialMedia" href="https://www.instagram.com/kihnemanbp/?hl=en" target="_blank" title="Instagram" alt="Instagram">Instagram</a>
							
							
						
							
								<a class="youtubeSocialMedia" href="https://www.youtube.com/channel/UCe4xLBFUnmm1wBhCrNwjGjQ" target="_blank" title="YouTube" alt="YouTube">YouTube</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/ministries"><span>Ministries and Offices</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav512544" class="navLink navElement"><a href="/officials" target="_self"><span>Chancery</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav167" class="navPage navElement"><a href="/priests"><span>Clergy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav198" class="navPage navElement"><a href="/communication"><span>Communication</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav512772" class="navLink navElement"><a href="/education" target="_self"><span>Education</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav419543" class="navPage navElement"><a href="/evangelization"><span>Evangelization</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav200" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171" class="navPage navElement"><a href="/gulf-pine-catholic"><span>Gulf Pine Catholic</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav452059" class="navLink navElement"><a href="/marriage-and-family-life" target="_self"><span>Marriage and Family Life</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav211" class="navPage navElement"><a href="/pastoral-services"><span>Pastoral Services</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav520671" class="navLink navElement"><a href="/faith-formation" target="_self"><span>Faith Formation and Religious Education</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav163" class="navPage navElement"><a href="/social-services"><span>Social Services</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav209" class="navPage navElement"><a href="/stewardship-and-development"><span>Stewardship and Development</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav205" class="navPage navElement"><a href="/technology"><span>Technology</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav512529" class="navLink navElement"><a href="/vocations" target="_self"><span>Vocations</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav90858" class="navLink navElement"><a href="/youth-ministry" target="_self"><span>Youth Ministry</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav473316" class="navLink navElement"><a href="/young-adult" target="_self"><span>Young Adult</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav35704" class="navPage navElement subMenu"><a href="/parishes-1"><span>Parishes</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav189045" class="navLink navElement"><a href="http://www.nativitybvmcathedral.org" target="_blank"><span>Nativity BVM Cathedral</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav6" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parish Finder</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav194" class="navPage navElement subMenu"><a href="/education"><span>Schools</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav247" class="navPage navElement"><a href="/announcements"><span>Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav255" class="navPage navElement"><a href="/our-catholic-schools"><span>Our Catholic Schools</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav254" class="navPage navElement"><a href="/diocesan-act-scores"><span>Diocesan ACT Scores</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav250" class="navPage navElement"><a href="/dept-of-education-documents"><span>Dept of Education Documents</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav513813" class="navPage navElement"><a href="/enrollment"><span>Enrollment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav362327" class="navPage navElement"><a href="/guardian-angel-program"><span>Guardian Angel Program</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav251" class="navPage navElement"><a href="/helpful-links"><span>Helpful Links</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav258" class="navPage navElement"><a href="/principals-page"><span>Principal's Page</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav512778" class="navLink navElement"><a href="/publicly-available-forms" target="_self"><span>Publicly Available Forms</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35705" class="navLink navElement"><a href="/schoolfinder" target="_blank"><span>School Finder</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav459770" class="navPage navElement subMenu"><a href="/resources"><span>Resources</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav498307" class="navPage navElement"><a href="/covid-19"><span>COVID-19</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav564393" class="navPage navElement"><a href="/eucharist"><span>Year of the Eucharist</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav35718" class="navPage navElement"><a href="/diocesan-directory"><span>Diocesan Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav464948" class="navPage navElement"><a href="/employment"><span>Employment Opportunities</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav511146" class="navPage navElement"><a href="/prayer-forms"><span>Prayer Forms</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav35714" class="navPage navElement"><a href="/publicly-available-forms"><span>Publicly Available Forms</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav529470" class="navLink navElement"><a href="https://biloxidiocese.org/resource-center" target="_blank"><span>Resource Center</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav498822" class="navLink navElement"><a href="/safe-environment" target="_self"><span>Safe Environment</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav208" class="navPage navElement"><a href="/lay-organizations"><span>Lay Organizations</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav204" class="navPage navElement"><a href="/legal"><span>Legal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav35716" class="navPage navElement"><a href="/links"><span>Links</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav35717" class="navPage navElement subMenu"><a href="/bishop-kihneman"><span>Bp Kihneman</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav271" class="navPage navElement"><a href="/past-bishops-of-biloxi"><span>Previous Bishops of Biloxi</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav154" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/geographics"><span>Geographics</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav224" class="navPage navElement"><a href="/officials"><span>Officials</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/csa"><span>Online Giving</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav273" class="navPage navElement"><a href="/csa"><span>Catholic Sharing Appeal</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="381712" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Bishop Louis F Kihneman III's Easter Message
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="Bishop Louis F Kihneman III's Easter Message" class="pagePicture" src="https://d2y1pz2y630308.cloudfront.net/2647/pictures/2021/4/Bishop%20photo-1.png" />
				
				
					<div class="date"><span class='april month'>April</span> <span class='day'>2</span><span class="comma">,</span> <span class='year'>2021</span></div>
				
				
					<div class="author">by Bishop Louis F. Kihneman, III</div>
				
				<div class="newsDetails">
					
							
							
							<p>We as a Church need to experience the life of Jesus. This is the way we come to know him and experience his love. The word of God invites us into a deep relationship with Jesus Christ, God the Father, and the Spirit of Jesus, and we, as Roman Catholics, truly need to embrace the Gospel of Jesus.<br /> <br /> The healing of Bartimaeus, the calling of Peter, and the Last Supper are all encounters with Jesus that are truly meant for us. These are encounters of faith.<br /> <br /> The Healing of the Blind Man Bartimaeus:<br /> <em>But he kept calling out all the more, “Son of David, have pity on me.” Jesus stopped and said, “Call him.” So they called the blind man, saying to him, “Take courage; get up, he is calling you.” He threw aside his cloak, sprang up, and came to Jesus. Jesus said to him in reply, “What do you want me to do for you?” The blind man replied to him, “Master, I want to see.” Jesus told him, “Go your way; your faith has saved you.” Immediately he received his sight and followed him on the way. </em>(Mark 10:48b-52)<br /> <br /> The Calling of Peter:<br /> <em>After he had finished speaking, he said to Simon, “Put out into deep water and lower your nets for a catch.” Simon said in reply, “Master, we have worked hard all night and have caught nothing, but at your command I will lower the nets.” When they had done this, they caught a great number of fish and their nets were tearing. They signaled to their partners in the other boat to come to help them. They came and filled both boats so that they were in danger of sinking. When Simon Peter saw this, he fell at the knees of Jesus and said, “Depart from me, Lord, for I am a sinful man.” For astonishment at the catch of fish they had made seized him and all those with him, and likewise James and John, the sons of Zebedee, who were partners of Simon. Jesus said to Simon, “Do not be afraid; from now on you will be catching men.” When they brought their boats to the shore, they left everything and followed him. </em>(Luke 5:4-20)<br /> <br /> The Institution of the Eucharist at the Supper of our Lord:<br /> <em>While they were eating, Jesus took bread, said the blessing, broke it, and giving it to his disciples said, “Take and eat; this is my body.” Then he took a cup, gave thanks, and gave it to them, saying, “Drink from it, all of you, for this is my blood of the covenant, which will be shed on behalf of many for the forgiveness of sins. </em>(Matthew 26:26-28)<br /> <br /> As the Apostles walked, talked, and lived with Jesus and experienced these wonderful miracles, so do we as Jesus’ modern day apostles and disciples. Yes, we are called to faith and to grow in our relationship with Jesus in prayer, in the Word of God, in the Sacraments, and especially through our life in the Church.<br /> <br /> In John 3:14-15, Jesus instructs Nicodemus (and us),<em> “And just as Moses lifted up the serpent in the desert, so must the Son of Man be lifted up”</em> (3:14). Jesus – the Son of Man – was lifted up on a pole, and he says to us that if we truly believe in him, we will also be healed and hear his call, <em>“so that everyone who believes in him may have eternal life”</em> (3:15). The suffering, the lifting up of the Son of Man on the cross, and his death, allow Jesus to touch our wounds. Those moments of our lives where we have been hurt, our moments of weakness, our faults, our mistakes, our failures and sins, we bring before the cross. And Jesus says from the cross, <em>“Father, forgive them, for they know not what they do”</em> (Luke 23:34).<br /> <br /> The Sacrament of Reconciliation is an important moment to feel Jesus’ healing touch. Standing in front of the cross, we accept the crosses in our own lives, we ask God to forgive us, we ask God to heal us, and we ask God to bring us peace. He heals our wounds and our sins through the Sacrament.<br /> <br /> Through the Word of God and in faith, we are invited into the Paschal Mystery which is the life, passion and death, and Resurrection and Ascension of Jesus. Part of entering the Mystery of our Salvation in Jesus is accepting our cross as Christians. Another part of the Paschal Mystery that we are called to enter into is the empty tomb. Imagine being there at the Resurrection, and letting the light of the Resurrection and the dawning of new life in God into our lives. It is no longer about the darkness of our faults, our sins, or of our failures, but about the inviting the light of Jesus into every part of our lives and letting it surround us with his love. It is about the love of Christ and letting God touch us deeply, personally, and intimately, letting God bless us and be with us; and letting Jesus bless our lives and be so present to us that we share in his Resurrection! It is a WOW moment! It is a moment of light and love – light and love for us, light and love for one another, and the light and love of God. <em>“For God so loved the world that he gave his only Son, so that everyone who believes in him might not perish but might have eternal life. For God did not send his Son into the world to condemn the world, but that the world might be saved through him.”</em> (John 3:16-17)<br /> <br /> Jesus Christ is Risen! He is Risen indeed! Alleluia!<br /> <br /> <span style="font-size:11px;"><em>(as featured in the Gulf Pine Catholic - <a href="http://www.signatureflip.com/gulfpinecatholic/gpc/2021-04-01eEdition.pub/index.html">Volume 38 / Number 16 - April 2 2021</a>)</em></span><br />  </p> 
<p style="text-align: center;"><img alt="" src="/pictures/2021/2/Bishop%20Kihneman%20Crest%20Web.jpg" /></p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOn footerNavLevels1 footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
				
			
			
		
		<nav id="footerNav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/ministries"><span>Ministries and Offices</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav512544" class="navLink navElement"><a href="/officials" target="_self"><span>Chancery</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav167" class="navPage navElement"><a href="/priests"><span>Clergy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav198" class="navPage navElement"><a href="/communication"><span>Communication</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav512772" class="navLink navElement"><a href="/education" target="_self"><span>Education</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav419543" class="navPage navElement"><a href="/evangelization"><span>Evangelization</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav200" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171" class="navPage navElement"><a href="/gulf-pine-catholic"><span>Gulf Pine Catholic</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav452059" class="navLink navElement"><a href="/marriage-and-family-life" target="_self"><span>Marriage and Family Life</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav211" class="navPage navElement"><a href="/pastoral-services"><span>Pastoral Services</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav520671" class="navLink navElement"><a href="/faith-formation" target="_self"><span>Faith Formation and Religious Education</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav163" class="navPage navElement"><a href="/social-services"><span>Social Services</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav209" class="navPage navElement"><a href="/stewardship-and-development"><span>Stewardship and Development</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav205" class="navPage navElement"><a href="/technology"><span>Technology</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav512529" class="navLink navElement"><a href="/vocations" target="_self"><span>Vocations</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav90858" class="navLink navElement"><a href="/youth-ministry" target="_self"><span>Youth Ministry</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav473316" class="navLink navElement"><a href="/young-adult" target="_self"><span>Young Adult</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav35704" class="navPage navElement subMenu"><a href="/parishes-1"><span>Parishes</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav189045" class="navLink navElement"><a href="http://www.nativitybvmcathedral.org" target="_blank"><span>Nativity BVM Cathedral</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav6" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parish Finder</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav194" class="navPage navElement subMenu"><a href="/education"><span>Schools</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav247" class="navPage navElement"><a href="/announcements"><span>Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav255" class="navPage navElement"><a href="/our-catholic-schools"><span>Our Catholic Schools</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav254" class="navPage navElement"><a href="/diocesan-act-scores"><span>Diocesan ACT Scores</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav250" class="navPage navElement"><a href="/dept-of-education-documents"><span>Dept of Education Documents</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav513813" class="navPage navElement"><a href="/enrollment"><span>Enrollment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav362327" class="navPage navElement"><a href="/guardian-angel-program"><span>Guardian Angel Program</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav251" class="navPage navElement"><a href="/helpful-links"><span>Helpful Links</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav258" class="navPage navElement"><a href="/principals-page"><span>Principal's Page</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav512778" class="navLink navElement"><a href="/publicly-available-forms" target="_self"><span>Publicly Available Forms</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav35705" class="navLink navElement"><a href="/schoolfinder" target="_blank"><span>School Finder</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav459770" class="navPage navElement subMenu"><a href="/resources"><span>Resources</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav498307" class="navPage navElement"><a href="/covid-19"><span>COVID-19</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav564393" class="navPage navElement"><a href="/eucharist"><span>Year of the Eucharist</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav35718" class="navPage navElement"><a href="/diocesan-directory"><span>Diocesan Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav464948" class="navPage navElement"><a href="/employment"><span>Employment Opportunities</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav511146" class="navPage navElement"><a href="/prayer-forms"><span>Prayer Forms</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav35714" class="navPage navElement"><a href="/publicly-available-forms"><span>Publicly Available Forms</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav529470" class="navLink navElement"><a href="https://biloxidiocese.org/resource-center" target="_blank"><span>Resource Center</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav498822" class="navLink navElement"><a href="/safe-environment" target="_self"><span>Safe Environment</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav208" class="navPage navElement"><a href="/lay-organizations"><span>Lay Organizations</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav204" class="navPage navElement"><a href="/legal"><span>Legal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav35716" class="navPage navElement"><a href="/links"><span>Links</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav35717" class="navPage navElement subMenu"><a href="/bishop-kihneman"><span>Bp Kihneman</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav271" class="navPage navElement"><a href="/past-bishops-of-biloxi"><span>Previous Bishops of Biloxi</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/about-us"><span>About Us</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav154" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav155" class="navPage navElement"><a href="/geographics"><span>Geographics</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav224" class="navPage navElement"><a href="/officials"><span>Officials</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/csa"><span>Online Giving</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav273" class="navPage navElement"><a href="/csa"><span>Catholic Sharing Appeal</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<h2><a href="https://cloudmail.bcicloud.com" target="_blank">​​</a><a href="https://cloudmail.bcicloud.com"><img alt="Webmail" src="/pictures/2021/4/Diocesan%20Shield%20Yellow%20Small%20Footer-1.jpg" /></a></h2> 
<p><span class="wysiwygColor3"><span class="wysiwygColor1"><span class="wysiwygColor2"><span style="font-size:14px;"><a href="https://cloudmail.bcicloud.com">Click on the Coat of Arms above for Webmail</a>  | All Contents Copyright the Catholic Diocese of Biloxi 2021 </span></span></span></span></p>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks">
						<span id="login" loginUrl="/login">Login</span>
						</div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>